Office applications and Encarta are not installed on the LNM server 1.0 after installation.
Problem
After LNM installation is completed you found that the server didn’t install the office aplications and the encarta on the server. When a client computer is instaled and loged in to the server also the application is not found to be installed on it.
Cause
The LNM server computer name was changed during its instalation
Solution
The LNM server should be reinstaled while making sure that the server name is not changed from the defult which is “ms-lnm-server”
Additional Comments
Applies to LNM V1.0